Last Mile node LM - Anchorage, US - GCI offline
Update
We are continuing to investigate this issue.
Posted Nov 03, 2023 - 16:34 UTC
Investigating
Catchpoint Last Mile node LM - Anchorage, AK - GCI will not run tests due to an issue at Last Mile site.
We will update the status as soon as there is additional information available.
Posted Jul 19, 2023 - 22:19 UTC
This incident affects: Individual Node Maintenance.