Last Mile node LM - Bangalore, IN - ACT offline

Resolved

This incident has been resolved.
Posted May 05, 2025 - 07:19 UTC

Investigating

Catchpoint Last Mile node LM - Bangalore, IN - ACT will not run tests due to an issue at Last Mile site.
We will update the status as soon as there is additional information available.
Posted May 04, 2025 - 17:40 UTC
This incident affected: Individual Node Maintenance.