Wireless node New York, US - VZN - AWS Wavelength offline

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 13:59 UTC

Investigating

Catchpoint Wireless node New York, US - VZN - AWS Wavelength will not run tests due to an issue at site.

We will update the status as soon as there is additional information available.
Posted Jul 09, 2025 - 08:15 UTC
This incident affected: Individual Node Maintenance.