Last Mile node LM - Kuala Lumpur, MY - Telekom Malaysia offline
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 08:00 UTC
Investigating
Catchpoint Last Mile node LM - Kuala Lumpur, MY - Telekom Malaysia will not run tests due to an issue at Last Mile site.
We will update the status as soon as there is additional information available.
Posted Nov 18, 2024 - 04:16 UTC
This incident affected: Individual Node Maintenance.