Last Mile node LM - Peterborough, UK - Cogent offline

Resolved

This incident has been resolved.
Posted May 05, 2025 - 15:46 UTC

Investigating

Catchpoint Last Mile node LM - Peterborough, UK - Cogent will not run tests due to an issue at Last Mile site.
We will update the status as soon as there is additional information available.
Posted Apr 29, 2025 - 15:21 UTC
This incident affected: Individual Node Maintenance.