Wireless node Fort Lauderdale - TMobile 5G offline
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 16:42 UTC
Investigating
Catchpoint Wireless node Fort Lauderdale - TMobile 5G will not run tests due to an issue at Last Mile site.
We will update the status as soon as there is additional information available.
Posted Nov 01, 2024 - 02:43 UTC
This incident affected: Individual Node Maintenance.