Last Wireless Tokyo, JP - NTT DoCoMo 4G offline

Resolved

This incident has been resolved.
Posted 28 days ago. May 06, 2025 - 00:50 UTC

Investigating

Catchpoint Wireless node Tokyo, JP - NTT DoCoMo 4G will not run tests due to an issue at Last Mile site.
We will update the status as soon as there is additional information available.
Posted 1 month ago. Apr 21, 2025 - 01:47 UTC
This incident affected: Individual Node Maintenance.