Last Mile node LM - Lucca, IT - Telecom Italia offline

Resolved

This incident has been resolved.
Posted May 08, 2025 - 16:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 16:12 UTC

Investigating

Catchpoint Last Mile node LM - Lucca, IT - Telecom Italia will not run tests due to an issue at Last Mile site.
We will update the status as soon as there is additional information available.
Posted May 08, 2025 - 12:31 UTC
This incident affected: Individual Node Maintenance.