Last Mile node LM - Lee's Summit, US - Google Fiber Inc offline

Resolved

This incident has been resolved.
Posted May 02, 2025 - 15:12 UTC

Investigating

Catchpoint Last Mile node LM - Lee's Summit, US - Google Fiber Inc will not run tests due to an issue at Last Mile site.
We will update the status as soon as there is additional information available.
Posted May 02, 2025 - 09:33 UTC
This incident affected: Individual Node Maintenance.