Wireless node Minneapolis, US - Tmobile 5G offline

Resolved

This incident has been resolved.
Posted May 06, 2025 - 00:49 UTC

Investigating

Catchpoint Wireless node Minneapolis, US - Tmobile 5G will not run tests due to an issue at Last Mile site.
We will update the status as soon as there is additional information available.
Posted Apr 21, 2025 - 01:46 UTC
This incident affected: Individual Node Maintenance.