Last Mile node LM - Bacolod, PH - Globe Telecom offline
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 03:14 UTC
Investigating
Catchpoint Last Mile node LM - Bacolod, PH - Globe Telecom will not run tests due to an issue at Last Mile site.
We will update the status as soon as there is additional information available.
Posted Nov 15, 2024 - 08:22 UTC
This incident affected: Individual Node Maintenance.