Last Mile node LM - Bacolod, PH - Globe Telecom offline

Resolved

This incident has been resolved.
Posted May 09, 2025 - 00:01 UTC

Investigating

Catchpoint Last Mile node LM - Bacolod, PH - Globe Telecom will not run tests due to an issue at Last Mile site.
We will update the status as soon as there is additional information available.
Posted May 08, 2025 - 16:03 UTC
This incident affected: Individual Node Maintenance.