Last Mile node LM - Bhubaneswar, IN - Jio offline

Resolved

This incident has been resolved.
Posted May 03, 2025 - 16:30 UTC

Investigating

Catchpoint Last Mile node LM - Bhubaneswar, IN - Jio will not run tests due to an issue at Last Mile site.
We will update the status as soon as there is additional information available.
Posted May 02, 2025 - 09:30 UTC
This incident affected: Individual Node Maintenance.