Last Mile node LM - Dublin, IE - Virgin Media offline

Resolved

This incident has been resolved.
Posted May 05, 2025 - 21:37 UTC

Update

We have resumed the node to conduct further testing and analysis. We apologize for any inconvenience this may have caused.
Posted May 05, 2025 - 21:06 UTC

Investigating

Catchpoint Last Mile node LM - Dublin, IE - Virgin Media will not run tests due to an issue at Last Mile site.
We will update the status as soon as there is additional information available.
Posted May 05, 2025 - 18:31 UTC
This incident affected: Individual Node Maintenance.